Memisahkan IIX dan IX dengan Nice Mikrotik

Proses pengambilan Script ini sering lupa, maklum sudah tue heheheh
Sebagai primbon berikut skrip mini ala Tukang Sapu
Memisahkan iix dan ix menggunakan nice


Proses pengambilan file nice.rsc bisa dilakukan langsung dari terminal di RouterOS dengan perintah:
/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

Kemudian, import file tersebut.
[admin@MikroTik] > import nice.rsc

Opening script file nice.rsc
Script file loaded and executed successfully

Pengaturan Mangle

[admin@MikroTik] > /ip firewall mangle
add chain=prerouting in-interface=ether-local dst-address-list=nice action=mark-connection
new-connection-mark=conn-iix passthrough=yes
add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix
passthrough=no
add chain=prerouting action=mark-packet new-packet-mark=packet-intl passthrough=no


[admin@MikroTik] > /ip firewall mangle pr
Flags: X - disabled, I - invalid, D - dynamic

0 chain=prerouting in-interface=ether-local
dst-address-list=nice
action=mark-connection new-connection-mark=conn-iix
passthrough=yes

1 chain=prerouting connection-mark=conn-iix
action=mark-packet new-packet-mark=packet-iix
passthrough=no

2 chain=prerouting action=mark-packet 
new-packet-mark=packet-intl passthrough=no

Pengaturan Simple Queue
Untuk setiap client, kita harus membuat 2 buah rule simple queue. Pada contoh berikut ini, kita akan melakukan limitasi untuk IP client 192.168.44.2/32, 

[admin@MikroTik]> /queue simple
add name="IX" target=192.168.44.2/32 dst=0.0.0.0/0 packet-marks=packet-ix priority=8/8
queue=default-small/default-small  limit-at=0/0 max-limit=64k/256k total-queue=default-small
add name="IIX" target=192.168.44.2/32 dst=0.0.0.0/0 packet-marks=packet-iix priority=8/8 
queue=default-small/default-small  limit-at=0/0 max-limit=64k/512k total-queue=default-small



Demikian sekilas info, ngutip dan nyingkatin dari mikrotik.co.id ijin ya bos… 😀
Support Versi 6.x

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat