Blokir Proxy dan DNS Mikrotik dari Luar

Berapa waktu lalu , pernah di koling bahwa ip saya kena ddos port 53, dan kemungkinan besar ada yang menggunakan dns dari router mikrotik, tak berapa lama saya langsung blokir dan bener trafic port dns banyak yang lalu lalang … kalo kena ddos dns biasanya jaringan lokal menjadi galau,

so kejadian ini pernah juga disaat mikrotik saya menggunakan webproxy … port 8080 disedot juga sehingga upload menjadi besar,berikut cli sederhana saya untuk melakukan pencegahan ini, jika kurang lengkap, mohon ditambahkan atau di koreksi :

/ip firewall rule
add comment=”BLOKIR DNS DARI LUAR” chain=input action=drop connection-state=new protocol=udp in-interface=[interface internet ip publik] dst-port=53 log=no log-prefix=””
add comment=”BLOKIR PROXY DARI LUAR” chain=input action=drop connection-state=new protocol=tcp in-interface=[interface internet ip publik] dst-port=[port proxy kita] log=no log-prefix=””

semoga bermanfaat

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat