Script Dynamic Simple Queue Mikrotik

Kadang kala kita ingin agar dynamic simple queue dimasukin ke dalam parent, atau diselipin di bawah prioritas berikut skript na :


di masukan si dinamik ip ke dalam parent :

:foreach i in [/queue simple find dynamic=yes] do={ /queue simple set $i parent=”[parent yang dituju]” }

di selipin di bawah prioritas :

:foreach n in=[/queue simple find priority=1] do={ /queue simple move $n [:pick [/queue simple find] 0] }

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat