Sekilas tentang FastTrack Mikrotik

IPv4 FastTrack handler secara otomatis digunakan untuk menandai koneksi. Gunakan tindakan firewall “fasttrack-koneksi” untuk menandai koneksi fasttrack. Saat ini hanya TCP dan UDP dapat benar-benar fasttracked (meskipun koneksi apapun dapat ditandai fasttrack).

IPv4 FastTrack handler mendukung NAT (SNAT, DNAT atau keduanya).

Perhatikan bahwa tidak semua paket dalam sambungan dapat fasttracked, sehingga kemungkinan untuk melihat beberapa paket akan melalui jalur lambat meskipun koneksi ditandai untuk fasttrack.
Ini adalah alasan mengapa fasttrack-koneksi biasanya diikuti menjadi identik dengan action=accept rule. Paket Fasttracked membypass firewall, connection tracking, simple queues, queue tree menggunakan parent=global,
ip accounting, ipsec, hotspot universal client, vrf, jadi terserah administrator untuk memastikan fasttrack tidak mengganggu konfigurasi lainnya

Hardware yang didukung

Seri RB6xx     Interface ether1,2
Seri RB7xx     Interface semua port
RB800         Interface ether1,2
Seri RB9xx     Interface semua port
RB1000         Interface semua port
Seri RB1100     Interface ether1-11
Seri RB2011     Interface semua port
CRS router Interface semua port
CCR router Interface semua port
Semua perangkat Interface wireless atau wireless-fp-cm2

Contoh Konfigurasi awal

Misalnya dengan konfigurasi default pabrik, Kita bisa FastTrack semua lalu lintas LAN dengan satu aturan ini ditempatkan di bagian atas Filter Firewall.
Konfigurasi nya:

/ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related
/ip firewall filter add chain=forward action=accept connection-state=established,related

Lihat aturan FastTrack sederhana dalam firewall, penting untuk memiliki filter atau mangle lain untuk mendapatkan keuntungan dari FastTrack :

    / ip firewall filter

    / ip firewall mangle

Queues, firewall filter and mangle rules tidak akan diterapkan untuk lalu lintas FastTracked.

Koneksi FastTracked sampai koneksi ditutup, timed-out atau router reboot.
Aturan Dummy akan hilang setelah aturan firewall FastTrack akan dihapus / dinonaktifkan dan reboot router.

Referensi : Wiki Mikrotik

One Comment

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat