Breaking

2016/01/14

Load Balancing PCC Mikrotik 2

Beberapa teman ato rekan-rekan mikrotik rada kesulitan untuk mendownload file pada postingan saya Loadbalancing PCC Mikrotik. Kembali saya akan tampilkan secara langsung di postingan kali ini,
dimohon untuk tidak langsung kopi paste, tapi tolong untuk benar-benar di pahami dulu baik itu interface, manglenya dan ip ipnya okeh. 

WAN1 =192.168.165.2/24 interface=ether1-Modem1
WAN2 =192.168.166.2/24 interface=ether2-Modem2
WAN3 =192.168.167.2/24 interface=ether3-Modem3
Local  =192.168.77.1/24   interface=ether4-Lan

/ip firewall mangle
add action=accept chain=prerouting disabled=no in-interface=ether1-Modem1
add action=accept chain=prerouting disabled=no in-interface=ether2-Modem2
add action=accept chain=prerouting disabled=no in-interface=ether3-Modem3
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0 src-address=192.168.77.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1 src-address=192.168.77.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=wan3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2 src-address=192.168.77.0/24
add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no new-routing-mark=to_wan1 passthrough=yes src-address=192.168.77.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no new-routing-mark=to_wan2 passthrough=yes src-address=192.168.77.0/24
add action=mark-routing chain=prerouting connection-mark=wan3_conn disabled=no new-routing-mark=to_wan3 passthrough=yes src-address=192.168.77.0/24

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=ether1-Modem1 src-address=192.168.77.0/24
add action=masquerade chain=srcnat disabled=no out-interface=ether2-Modem2 src-address=192.168.77.0/24
add action=masquerade chain=srcnat disabled=no out-interface=ether3-Modem3 src-address=192.168.77.0/24 

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.165.1 routing-mark=to_wan1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.166.1 routing-mark=to_wan2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.167.1 routing-mark=to_wan3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.165.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.166.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.167.1 scope=30 target-scope=10

Agar perlu di ingat, bagi anda yang menggunakan dial pppoe langsung di mikrotik untuk interfacenya di arahkan langsung ke interface pppoenya bukan interface ethernet mikrotiknya.

Sekiranya tidak dapat juga dengan setingan ini mari kita diskusi bersama...
boleh juga gabung dimari ...

ni tak kasih gambar ... hasil e ...


hasil akhir



selamat mencoba merdeka!!! :D

Google+ Followers