VPN + HOTSPOT MIKROTIK

Bagaimana Cara melewatkan koneksi VPN (PPTP) pada Mikrotik VPN Server + Hotspot ? jadi ip hotspot (dhcp)nya bisa kita gunakan untuk vpn …
PPTP menggunakan protokol GRE , Harus mengizinkan ip PROTOCOL 47 (GRE), bukan port TCP.
TCP port 1723 itu kontrol koneksi , sedangkan tunnel yang sebenarnya adalah  GRE (protocol 47). Pastikan Rule ini berada di paling ATAS Contoh pada filter :
/ip firewall filter
add action=accept chain=input dst-port=1723 protocol=tcp
add action=accept chain=input protocol=gre
contoh pada hotspot :
/ip hotspot walled-garden ip
add server=hotspot1 protocol=tcp dst-address=10.5.50.1 dst-port=1723 action=accept
add server=hotspot1 protocol=gre dst-address=10.5.50.1  action=accept
address dapat juga digantikan host atau ditambahkan, jika dibuat domain nya pada hotspot

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat