Blokir Torrent dengan L7 Mikrotik

Primbon singkat silahkan kalo mau di kembangkan … kebetulan butuh cepat .. jadi caplok sana caplok sini … wkeewkewk oke deh berikut cuplikan script na ..

/ip firewall layer7-protocol
add name=torrentsites regexp=”^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$  “

/ip firewall filter
add chain=forward src-address-list=CLIENT layer7-protocol=torrentsites action=drop comment=torrentsites
add chain=forward src-address-list=CLIENT protocol=17 dst-port=53 layer7-protocol=torrentsites action=drop comment=dropDNS
add chain=forward src-address-list=CLIENT content=torrent action=drop comment=keyword_drop
add chain=forward src-address-list=CLIENT content=tracker action=drop comment=trackers_drop
add chain=forward src-address-list=CLIENT content=getpeers action=drop comment=get_peers_drop
add chain=forward src-address-list=CLIENT content=info_hash action=drop comment=info_hash_drop
add chain=forward src-address-list=CLIENT content=announce_peers action=drop comment=announce_peers_drop
add chain=forward src-address-list=CLIENT p2p=all-p2p action=drop comment=p2p_drop

Tinggalkan Komentar

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.