Tangkap IP Whatsapp secara otomatis

Oke bro …  next kita langsung aja maen script mikrotik lagi … setelah kemarin liat ada pake statik ip untuk server WA, sekarang kita coba tangkap dan simpan selama 10h (bebas sih harinya mau berapa its up to you lah….

Okeh bro … kita langsung saja ke script yang pertama … kita gunakan raw dan comot ip untuk server whatsapp … kita ambil dengan menggunakan konten … cara nya begini … :

kita siapin link content untuk whatsapp diantaranya ini :

.wa.me
.whatsapp.net
.whatsapp.com

dan setelah itu kita liat port2 yang di gunakan pada link content tersebut lalu tangkap lagi deh biar spesifik  … :

3478,34784,45395,50318,59234,5222 (TCP)
3478,34784,45395,50318,59234,5222 (UDP)

baik lah ini script nya …. :

/ip firewall raw

add comment=”Get IP Whatsapp” chain=prerouting action=add-dst-to-address-list content=.whatsapp.com\
log=no log-prefix=”” address-list=Whatsapp address-list-timeout=1w3d

add chain=prerouting action=add-dst-to-address-list content=.whatsapp.net\
log=no log-prefix=”” address-list=Whatsapp address-list-timeout=1w3d

add chain=prerouting action=add-dst-to-address-list content=.wa.me\
log=no log-prefix=”” address-list=Whatsapp address-list-timeout=1w3d

add chain=prerouting action=add-dst-to-address-list dst-port=3478,34784,45395,50318,59234,5222\
log=no log-prefix=”” protocol=tcp address-list=Whatsapp address-list-timeout=1w3d

add chain=prerouting action=add-dst-to-address-list dst-port=3478,34784,45395,50318,59234,5222\
log=no log-prefix=”” protocol=udp address-list=Whatsapp address-list-timeout=1w3d

untuk nge block :

/ip firewall filter
add action=drop chain=forward comment=”Whatsapp Blokir” dst-address-list=\
Whatsapp log=yes log-prefix=Whatsapp_Block

untuk rendundan ato mengarahkan ke salah satu gateway seperti kasus sebelumnya … :

/ip firewall mangle

add action=mark-routing chain=prerouting dst-address-list=Whatsapp \
new-routing-mark=broadband passthrough=yes

add action=mark-routing chain=prerouting dst-address-list=Whatsapp \
new-routing-mark=dedicated passthrough=no

oke bro demikian .. semoga bermanfaat ….

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Open chat